PS3ITA rilascia il proprio CFW 4.21 DEX

I ragazzi di PS3ITA, già noti per alcuni progetti molto interessanti, hanno rilasciato il proprio CFW DEX 4.21 con l’aggiunta del Change_IDPS-All_region-4_21.

Non sappiamo se tale CFW possa servire molto ai vari utenti, visti gli ultimi CFW CEX 4.30 e i molti “ritorni” a CEX, ma resta un ottima alternativa per tutti coloro che hanno scelto di restare con una console Dubug.

Di seguito vi riportiamo per intero tutte le caratteristiche, guide e installazioni per mettere sulla vostra PS3 tale CFW DEX.

FEATURES & PATCHES
– Primo CFW 4.xx installabile su PS3 DEX
– Possibilità di avviare tutti i backup che richiedono un fw 4.31 o inferiore
– Accesso al PSN tramite l’utilizzo di Change IDPS All Region
– Accesso al nuovo PS Store
– Accesso al Playstation Home
– Accesso a tutti gli altri servizi online “offerti” da Sony (VidZone, Music Unlimited, Mubi, ecc)
– Possibilità di scaricare e installare gli update dei giochi senza passare per multiman (Il fw 4.21 DEX aveva un check che non permetteva lo scaricamento di pkg retail )
– Possibilità di effettuare il downgrade al fw 3.55 tramite l’utilizzo del “solito” 3.55downgradepup.
– Aumentata la compatibilità con i backup avviati senza un disco inserito (es. la modalità carriera di fifa 13 non freeza più..)
– Accesso a tutte le opzioni di debug (ovviamente)
– Spoof 4.31
– Compatibilità con tutti gli homebrew signati per cfw 4.xx
– Supporto per il ReactPSN
 
 
PATCHES:
 

LV0
– L’intero lv0 è stato preso dal cfw 4.21 Rebug REX (e per questo non smetteremo mai di ringraziare il Team Rebug )
Non aveva alcun senso apportare modifiche a ciò che altri hanno già fatto alla perfezione.

 

LV1
– Patching LV1 hypervisor to add peek/poke support
– Patching hypervisor to allow setting data access breakpoints in hypervisor state with lv1_set_dabr
– Patching Indi Info Manager to allow access to all its services
– Patching hypervisor to allow setting all bits of SPE register MFC_SR1 with lv1_set_spe_privilege_state_area_1_register
– Patching hypervisor to allow creating/modifying/deleting of repository nodes in any LPAR
– Patching LV1 to enable GuestOS mode 1 for GameOS
– Patching System Manager to disable integrity check
– Patching hypervisor to allow mapping of HTAB with write protection
– Patching Storage Manager to allow deleting of all ENCDEC keys
– Patching hypervisor to enable skipping of ACL checks for all storage devices
– Patching Update Manager to enable extracting for all package types
– Patching Update Manager to enable setting product mode by using Update Manager Write EPROM
– Patch CoreOS hash check

 

LV2
– Lv2 Peek & poke support ( syscall 6 & 7 )
– Lv1 Peek & poke support ( syscall 8 & 9 )
– Patching LV2 to allow LV1 Call support ( syscall 10 )

 

OTHER PATCHES
– Patching nas_plugin to allow installation of pseudo-retail & retail packages
– Fixed error 0×8029567 to allow the download and installation of pkg retail
– Patched category_psn.xml for show PSN & Playstation Home icons
– ReactPSN patch
– Spoof 4.31 patch
– Other…

 

BUG (comune a tutti i fw 4.2x/4.3x):
– Su alcune ps3 se collegate l’hd esterno sulla prima porta usb (dev_usb006) e avviate un backup, potreste ricevere una schermata nera o vedere la ps3 tornare alla xmb, per ovviare al problema cambiate semplicemente porta usb..

 

GUIDA ALLA PREPARAZIONE
– Consolle (NOR\NAND) con cfw/ofw 3.55 DEX o fw Downgrader DEX
 
IMPORTANTE: se siete su ofw debug superiore al 4.21 (tipo 4.25) dovete rigorosamente passare prima al fw Downgrader DEX
 
 
– Una penna usb formattata in FAT32.
 
– CFW PS3ITA 4.21-DEX da installare su consolle:
una volta scompattato il rar (password: gintonic) controllate che l’md5 combaci con questo
abd0aaca504a271c65a10f8122ba96c2
 
Per controllare l’md5 potete utilizzare questo:
 
– PKG di Change_IDPS-All_region-4_21 da installare su consolle dopo il cfw:

 

INSTALLAZIONE di CFW PS3ITA 4.21-DEX e Change_IDPS-All_region-4_21
IMPORTANTE: se siete su ofw debug superiore al 4.21 (tipo 4.25) dovete rigorosamente passare prima al fw Downgrader DEX
 
– Dopo aver scaricato il CFW PS3ITA 4.21-DEX rinominatelo in PS3UPDAT.PUP, copiatelo in PS3 > UPDATE nella vostra penna usb formattata in FAT32
 
– Avviate la consolle e dalla XMB seguite la procedura classica per installare il vostro CFWPS3ITA 4.21-DEX dalla penna usb formattata in FAT32 (proprio come se fosse un normale fw):
 
XMB->Impostazioni->Aggiornamento sistema->..da supporto usb
 
– Copiate il PKG di Change_IDPS-All_region-4_21 nella root principale della vostra penna usb formattata in FAT32
 
– Installatelo da XMB->GIOCO->Install Package Files
 
– Avviate Change_IDPS-All_region-4_21 e attendete il refresh della console
 
NOTE IMPORTANTI:
– Change_IDPS deve essere avviato dopo ogni riavvio della console prima di tentare l’accesso al PSN e al PS-STORE (se non lo fate riceverete un errore: 8002A224 )
 
– Verificate nel menù debug settings ( sta sotto a impostazioni di rete ), che l’impostazione NP Enviroment sia settata come np ( e non sp-int )
 
– L’IDPS viene settato in AUTOMATICO (in base alla propria regione (EU, USA, ecc.)
 
– Quando il Change_IDPS è correttamente funzionante il led della consolle passerà dal solito colore verde in GIALLO

 Di seguito la fonte della notizia—> PS3ITA.it

Ringraziando i ragazzi di PS3ITA per il lavoro svolto vi invitiamo a restare sintonizzati!

(Visited 86 times, 1 visits today)

31 commenti

  1. Quindi adesso si potrà giocare con i giochi senza aggiornamento e senza dover utilizzare ps3 gen per caricarli? Ce diventa come una ps3 retail ? Si puo rinstallare multiman o gaia e usare quelli?

  2. domandone…ma i giochi fixati per 3.55 vanno?
    secondo domandone…come si esegue il downgrade?
    grazie mille, siete i numeri uno

  3. ma chi si rivede nella scena i ragazzi di PS3ITA a momenti mi ero scordato pure di loro a forza di non sentirli piu’ nominare in giro

  4. @Nizar , si vede che non frequenti la “scena”
    @anto , si funzionano pure quelli fixati per 3,55 (testati darksiders2 e re6)
    @Federico , esatto il ps3gen serviva perche il 4.21 era un original fw dex e il MM non funzionava.
    @assassin ,se hai una CEX vai di rebug

        1. xxsorexx il mio primo commento ho detto solo che ha da molto che nn sentivo nominare PS3ITA che cosa ho detto di inerente all’articolo? ecco cosa avevo scritto -(ma chi si rivede nella scena i ragazzi di PS3ITA a momenti mi ero scordato pure di loro a forza di non sentirli piu’ nominare in giro)- e l’altro mi dice che si vede che nn seguo la scena, ma chi gli e ne frega a lui? ma tutti devono commentare cio’ che scrivo io?? ma nn lo capito xke non si fanno i fatti loro.

  5. io l’ho tolto quando provavo a mettere i game su multiman mi lampeggiava il led giallo e si spegneva la play e quando si riaccendeva mi faceva il ripristino del filesystem se avete soluzioni al mio problema bene senno sto al 3.55 rogero xD

  6. Vediamo se riesco a leggerti nella mente Dark_Soul.. hai usato una versione di multiman inferiore al 4.10.00 vero ? Bisogna usare una versione di multiman che supporta i cfw 4.xx ecco il perchè di quei Led.. Prendi l’ultimo multiman uscito oggi e vedrai sparire tutti i tuoi problemi magicamente…

  7. Ciao ragazzi ho bisogno di aiuto ho una ps3 con ofw 4.21 e vorrei fare il downgrade tramite e3 flasher. il roblema sta nel fatto che in alcune guide lette parlano di file lv2 ecc ma non so dove trovarli. se per cortesia avete qualcosa di completo guide piu file da scaricare mi aiuteresti davvero tanto .Grazie

  8. RAGAZZI SCUSATE MA NESSUNO A RISCONTRATO UN PROBLEMA …….?LA PS3 NN MI LEGGE CFW 4.21 DEX E RINOMINATO PS3UPDAT….INSERITO NELLA CARTELLA UPDATE….KE SI TROVA NELLA CARTELLA PS3…

  9. @uomo pube (mi ricordi un mio amico) chi vuole rimanere a DEX e avere tutte le funzioni del CFW
    @matti , si
    @anto , aggionra il MM
    @erv , vanno in ROOT-PS3-UPDATE-UPDATE.PUP a volte bisogna cambiare chiavetta o mettere nell porta più a dx

  10. Ho fatto tutta la procedura e tutto ok, ma vorrei sapere, avendo il lettore rotto, se per alcuni giochi è sempre necessario la funzione select+x, grazie

  11. ragazzi ma io ho un cfw 3.55 dex..mi consigliate di aggiornare al 4.21 oppure meglio se mi tengo il 3.55? ma funzionano davvero anke i giochi 4.21+ senza fix? perche ho letto ke alcuni hanno problemi ad avviare i giochi 4.21+ senza fix

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *