Home News Aggiornato Homebrew enabler per PS4 ora compatibile con firmware 5.05

[Scena PS4] Aggiornato Homebrew enabler per PS4 ora compatibile con firmware 5.05

262
13

Il developer XVortex ha aggiornato il tanto atteso payload Homebrew Enabler ps4-hen-vtx.bin su PlayStation 4 e PlayStation 4 Pro, lo stesso che era stato precedentemente pubblicato sul firmware 4.05 e firmware 4.55.

Il payload, manco a dirlo, ci permette di installare fPKG attraverso la funzione Package Installer contenuta nel Debug Settings.

Questo significa che, dopo aver eseguito il dump dei giochi, questi stessi ‘backup’ potranno essere installati su qualsiasi console PlayStation 4 e PlayStation 4 Pro, a patto che monti l’exploit al firmware 5.05.

Changelog

  • Aggiunto supporto per firmware 5.05.

Download: ps4-hen-vtx.bin

Download: Source code ps4-hen-vtx.bin

13 Commenti

  1. Scusate, sto seguendo con attenzione la scena ps4 e ps4 pro…ed in altre discussioni sempre qui su bite mi è stato consigliato di prendere il bundle con gow che monta certamente fw 4.70 e che il gioco richiede il 5.05….alla luce di questo, visto che al momento l’ultima versione del firmware va oltre il 5.05 mi chidevo, se dovessi acquistare il suddetto bundle con quale procedura dovrei fare l’aggiornamento del firmware….esiste per caso una procedura che passa da recovery come su ps3???

  2. Io ho installato il firmware 5.05 abilitato il debug setting, ma non riesco a dumpare i giochi che ho acquistato, mi piacerebbe come si fa. C’è una guida dettagliata dove spiega come fare, evitando di fare casini con la console. Specialmente mandarla in brik, grazie ????

    • Certo, basta impostare il DNS Primario in 165.227.83.145 e il DNS secondario in 108.61.128.158, dai OK e spostati su Guida utente nelle impostazioni

  3. ciao vorrei sapere se ci fosse una guida su come installare i pkg e come fare il backuo di un disco su ps4 5.05 grazie in anticipo

  4. Io ho installato 2 pkg i giochi partono ma una volta avviati non funziona il controller (non mi fa premere start o X) forse perchè sono giochi solo per firmware 4,05-4,55 ??

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.