Home Homebrew Habib rivendica il proprio Custom Firmware 4.70 Standard CEX

Habib rivendica il proprio Custom Firmware 4.70 Standard CEX

283
25

Il developer Habib ha rilasciato alcune dichiarazioni in merito mentre si accende una polemica dietro l’altra sul noto forum psx-place.com.

mn9i

Habib ritiene che il developer Italiano Alexander non abbia riportato le giuste patch al BD-Mirror e che invece queste siano state menzionate tra le caratteristiche, alcuni titoli come infatti Call of Duty: Ghost avrebbero dato schermo nero.

Purtroppo abbiamo saputo che anche il developer Aldo Vargas ha abbandonato il backup manager irisMAN rendendo inaccessibile sia il donload dell’applicazione che il codice sorgente sul github.

Caratteristiche

  • Realizzato da firmware originale 4.70.
  • Presenta la Install Package files e app_home.
  • Compatibilità REACTPSN.
  • Patchato il LV0 per disattivare il controllo ECDSA sul CoreOS.
  • Patchato il LV2 per aggiungere il supporto al peek & poke.
  • Patchato il LV1 per disattivare la protezione al LV2.
  • Patchato il LV1 per aggiungere il supporto al peek & poke.
  • Esecuzione di tutti i backup con le chiavi firmate al 4.70.
  • Può essere aggiornato da qualsiasi Custom Firmware.
  • Può essere aggiornato SOLO da firmware originale 3,55.
  • Non è stata aggiunta alcuna patch BT/BD.
  • RSOD BYPASS.
  • Aggiunta patch offline per REACTPSN.
  • Migliore stabilità del sistema.
  • Rimosso DRM Cinavia per i contenuti i contenuti su HDD.
  • Rimosso Cinavia per BDMV.
  • Rimosso Cinavia per BDVD.
  • QA FLAG abilitato di default se abilitate precedentemente su 3.55.

Download: HABIB 4,70 (CEX) v1.00

Mirror1: HABIB 4,70 (CEX) v1.00

Mirror2: HABIB 4,70 (CEX) v1.00

MD5: 5378136B0115D089F817CC81261B228E

25 Commenti

    • Francesco ma come si usa Ps3 Manager? Io ero abituato ad installare CCAPI sulla PS3 e poi sul PC; dopo avviavo il tool RTM (nello specifico dovrei usare GTA LTS 1.20) e tutto andava; ma ora non so dove vadano installati i Ps3lib.dll. In CCAPI? Nell’LTS (è un exe)?

  1. Ciao Francesco,sè installo cfw 4.70…l’ultimo rilascio di webman e compatibile? ti dico questo perchè avevo già installato ferrox 4.70 con irisman ma non si avviavano i giochi…..quindi sono ritornato al 4.66 habib…

  2. E’ possibile risolvere il fatto che avendo un Ban e utilizzando un Console ID appena esso viene bannato non è più possibile giocare online mentre prima potevi continuare tranquillamente?

  3. CoD Ghosts da schermata nera sia su Habib che su Ferrox, l’unico modo per farlo partire è creare la ISO su Hdd Interno.
    Con i nuovi Payload Creati da Habib i giochi funzionano tutti (apparte qualcuno che necessita la conversione in ISO) sia su Ferrox che Habib, quindi il problema non era del Cfw Ferrox, ma dei Payload (probabilmente compilati male, va a sapere).

  4. Salve, ho una ps3 fat 80gb. con habib 4.66 v1.01 e multiman 4.66 questo cfw funziona??
    Bisogna installarlo con il metodo normale oppure ho bisogno di altri programmi o patch??
    Grazie.

    • Essendo una FAT al momento non mi sentirei di consigliarlo e di attendere una possibile versione Cobra, il Control FAN all’accensione è di fondamentale importanza su console come la vostra, e grazie a SEN Enabler potrete attivare eventualmente lo spoof al firmware 4.70 per poter andare online

      • Ti ringrazio Francesco, quindi per il momento dici che è meglio aspettare? Secondo te in settimana ci saranno svolgimenti su un cfw 4.70 ufficiale come ai vecchi tempi dove cambiavi cfw e aggiornavi la versione di multiman e tutto filava liscio??

  5. Ragazzi ho messo questo firmware, ma ovviamente multiman non va, quindi ho installato l’ultimo backup manager di gamesonic, ma la ventola mi parte velocemente e non si ferma. Come devo fare per non farla andare così? O che altro backup manager mi consigliate?

  6. Ciao, per ora io ho habib 4.66 e vorrei andare di nuovo online(ho una ps3 bannata e uso un altro console ID). Mi consigli di usare lo spoof del sen enabler (rischio di essere bannato per il fatto della mancanza dei certificati?) o installo habib 4.70?
    Con habib 4.70 funziona multiman?
    Visto che io usavo il CCAPI per il console ID e ha quanto ho capito per ora per habib 4.70 non funziona quale programma dovrei usare per cambiare ID(il sen enabler va bene?)

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.