Home Homebrew Mancano solo 8 offset per il porting dell’exploit sul firmware 3.xx...

[Scena PS5] Mancano solo 8 offset per il porting dell’exploit sul firmware 3.xx della console PlayStation 5

517
0

Il developer Echo Stretch ha annunciato tramite un tweet che mancano solo 8 offset per completare il porting dell’exploit sul firmware 3.xx della console PlayStation 5.

Questo significa che coloro che hanno scelto di non aggiornare la propria console al firmware 4.03~4.51 e hanno una versione compresa tra 3.00 e 3.21, potranno eseguire il jailbreak.

Ciò consentirà loro di avviare backup di giochi sia per PlayStation 4 che per PlayStation 5 (anche se quest’ultima supporta solo giochi sviluppati in Unreal Engine).

Mantenendo versioni più basse del firmware, gli utenti potrebbero avere accesso a vulnerabilità non ancora corrette e sfruttarle per ottenere determinati privilegi o eseguire software non ufficiali sulla loro console.

Sulla console PlayStation 3, coloro che montavano il firmware 3.55 (successivamente 3.56) potevano installare e utilizzare un firmware personalizzato, un’opzione non più accessibile sul firmware 3.60 o successivo, il quale ha richiesto l’adozione di PS3HEN come alternativa.

Questo esempio evidenzia come versioni specifiche del firmware possano offrire possibilità di modifica e personalizzazione che non sono presenti nelle versioni più recenti.

Fonte: twitter.com

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.