Home Homebrew Gli exploit sulla console PlayStation 5 supportano anche il visore PlayStation...

[Scena PS5] Gli exploit sulla console PlayStation 5 supportano anche il visore PlayStation VR

640
0

L’utente Cedsaill2 ha confermato che la prima revisione del visore PS VR sembra supportare gli exploit della console PlayStation 5, almeno sul firmware 4.50.

Questo significa che non sarà necessario sviluppare un payload come richiesto sulla console PlayStation 4 (il payload del resto si limitava a inserire un valore di memoria per falsificare la versione del firmware di sistema). Questo su console PlayStation 5 non è necessario.

https://twitter.com/Cedsaill2/status/1715793214769099263

Per utilizzare il visore PSVR con la console PlayStation 5, è necessario un adattatore per la vecchia CAM, che Sony fornisce gratuitamente su richiesta tramite questo modulo.

Tuttavia, su console PlayStation 5 si dovranno utilizzare anche tutte le vecchie periferiche, il controller Dualshock 4, i Move e l’Aim Controller (nei giochi che li supportano).

Il controller DualSense in generale non può essere utilizzato per i giochi VR, tranne in quelli che non richiedono il tracciamento tramite la light bar, come nel caso di Resident Evil 7.

Fonte: twitter.com

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.