[Scena PS Vita] PSVita Webkit Exploit compatibile con il firmware 3.20 della Playstation TV

Davee ci porta conferma circa il funzionamento dell’exploit webkit sul firmware 3.20 della Playstation TV, riportando un’aggiornamento al codice di prova.

vita_tv_hack

Davee ha aggiornato ulteriormente il codice di prova con quello che sembrano essere le ultime modifiche minime rese per aumentare sostanzialmente la gamma di “ricerca” per i gadget POR, a quanto pare quelli che non sono stati trovati correttamente nel firmware 3.20.

Il codice di prova inoltre è stata migliorato per ricordare che “finding the gadgets” potrebbe richiedere alcuni minuti, aspettate pazientemente il messaggio di risposta “Congrats, this vita is vulnerable”.

Davee ha precedentemente dichiarato come la forza motrice di questo exploit sono CodeLion, Josh_AxeyArchaemic che hanno sfruttato da tempo questo exploit nei loro esperimenti.

Anche il developer e hacker SKFU ha riportato l’intenzione di volersi concentrare sul firmware 3.18 che per come abbiamo avuto modo di capire potrebbe risultare come un firmware 3.55 della Playstation 3, una sorta di punto di partenza per un possibile hack.

Test su Playstation Vita

http://www.lolhax.org/vita.htm

http://wololo.net/v/webkit/vita.htm (mirror)

(Visited 274 times, 1 visits today)

4 commenti

  1. a questo punto mi sembra abbastanza ovvio ke si arriverà al 3.30…….cmq ho deciso di non aggiornare + dopo 3.30,qui bolle qualcosa di buono…….lo sento!!!

    1. No,gli sviluppatori hanno detto che si concentreranno su 3.18,visto che la falla su 3.30 è stata chiusa:il 3.18 diventerà come il 3.55 per la ps3.Il fw 3.20 è uguale al 3.18,è solo su playstation tv.

      1. allora tutti quelli ke sn al 3.30 si devono attaccare al tram???Anke xkè nn c’è stato un comunicato cm cn il 3.41-3.55 dove si diceva di NON aggiornare a fw superiore ma hanno detto ke si vogliono concentrare sul fw 3.18…….anke xkè il 3.30 introduceva i temi…..quindi boh

        1. Molti developer lo hanno detto,SKFU per esempio.Per quelli al 3.30 ci sono poche speranze,soprattutto dopo i 50 e passa exploit già rilasciati e patchati.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *