[Homebrew PS3] Multiman 04.16.00 rilasciato

Deank torna con un nuovo, importante, aggiornamento per quanto riguarda Multiman, che arriva alla versione 04.16.00.

In questa nuova versione sono state migliorate la velocità e la risoluzione delle immagini durante l’accesso in remoto (mmRAS).

Di seguito tutti i dettagli.

Changelog Multiman 04.16.00:
  • Migliorata la qualità immagine e la velocità durante l’accesso remoto
  • Aggiunto il supporto per nuove funzioni su mmRAS
  • Quando viene utilizzato l’accesso remoto su due PS3 dovremo avere su entrambe la PS3 Multiman 04.16.00
  • Aggiornato Showtime alla versione 4.1.307
  • Corretto bug in Multiman che impediva di fixare l’errore 80010009
Download:

ps3netsrv2_mmRAS

Nel pacchetto troverete:

  • ps3netsrv per Windows
  • ps3netsrv per Linux
  • PS3_NET_Server
  • mmRAS 01.01.00 (applicazione Windows per il controllo remoto da PS3)

multiMAN 04.16.00 BASE

Nel pacchetto troverete:

  • multiMAN ver 04.16.00 BASE CEX
  • multiMAN ver 04.16.00 BASE DEX
  • multiMAN ver 04.16.00 BASE CEX STEALTH
  • Showtime 04.01.307 [CEX]. Pkg
  • Showtime 04.01.307 [DEX]. Pkg
  • installpkg, lastGAME, bdRESET, gamedata, stDISC
  • Applicazioni per PC (ps3netsrv win / linux, strumenti Aldostools, C2D, rcp_bdemu, genGP3, split4G)
La nuova versione di Multiman è anche possibile aggiornarla direttamente dalla console. Vi ricordiamo che per installare tale versione è necessario Multiman 04.14.00, che è il punto di partenza.
Enjoy!
(Visited 63 times, 1 visits today)

8 commenti

      1. sore ciao scusa fatti chiedere na cosa ma con multiman 04.16.00 mi dice che posso aggiornare i giochi sull’ hard disk è possibile farlo oppure mi fa aggiornare anche la consol?? mi faresti capire se è possibile giocare online ?? hai una guida ?
        uso 3,55 knew

  1. Ragazzi una domandona: ma in questo aggiornamento di MultiMAN c’è anche integrato un web browser?? vi spiego: io sono fermo al fw 3.41 per poter usare il mio dongle jailbreak, ma il browser di quella versione del firmware è a dir poco PENOSO! sapete dirmi se in questa versione di multiman c’è integrato, oppure (mi va bene lo stesso) esiste un pkg che serva al mio scopo? non so…showtime o cose così!! =( insomma I need a browser please help me!! thaaaanks!! =)))

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *