[EBOOT PS3] Far Cry 3: rilascio fix per CFW 3.55/3.41

Ecco un  nuovo EBOOT per tutti i nostri CFW 3.55/3.41. Il fix riguarda l’attuale Far Cry 3.

Di seguito il download del fix.

Download
  • http://linkcrypt.ws/dir/3u06ieokb6e3qk8

Il download del gioco lo potete trovare nella sezione dedicata del nostro forum—>LINK 

Enjoy!

(Visited 291 times, 1 visits today)

14 commenti

      1. ciao a tutti ragazzi, scusate ma sono nuovo sia del sito che del mondo ps3 quindi mi chiedevo se qualcuno poteva aiutarmi 🙂
        DEVO FAR PARTIRE FAR CRY 3 SULLA 3.55, HO SCARICATO IL FIX CHE è SU QUESTO SITO MA POI NON SO PROPRIO DOVE INSERIRLO NEL GIOCO…VI PREGO AIUTATEMI….:-)

  1. Salve, premetto che non sono espertissimo. In alcuni casi, anzi per la verità in due, nonostante utilizzi il fix 3.55 il gioco mi chiede di aggiornare cmq a 4.21. Mi capita su far cry 3 (chiede la 4.21) e su The walking dead (chiede la 4.1). Entrambi istallati da file .pkg certamente attendibili (almeno a giudicare dai positivi fb). Grazie per le eventuali risposte che vogliano tener conto della mia non eccessiva esperienza.

      1. ovviamente se ho frainteso il tuo suggerimento ti sarei grato se mi spiegassi come attivare BDMirror nei giochi che si avviano da XMB (posto che so che per i giochi avviabili con MMan basta entrare nelle opzione del gioco e flaggare l’opzione)

        1. ecco quella che io chiamo una spiegazione a prova di imbranato. Funge. mi mancava il fix.. per deduzione immagino che il problema sia lo stesso anche per the walking dead… non è che hai il link per il fix?

        2. sono riuscito a trovare il fix funzionante, grazie mille. Il gioco cmq era The walking dead gioco non mi pare molto travolgente ma tratto dall’omonima serie della FOX che invece consiglio. Grazie ancora e a presto!

  2. Io ho lo stesso problema di marco!!! per far cry 3… ho seguito tutti i passi part1 poi part2 poi crack e installato il fix che ha publiccato sore, avvio il gioco sembra funzionare, il problema è che mi viene schermata nera con la canzone in sottofondo, e mi dice che la conessione internet non è abilitata, di sicuro mi chiede un aggiornamento, come avete risolto voi il problema????

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *