Il nuovo firmware 4.83 per PlayStation 3 blocca l’utilizzo di PS3Xploit

Il firmware 4.83 della PlayStation 3 blocca irrimediabilmente l’utilizzo di PS3Xploit, questo significa che le console aggiornate sul nuovo firmware non potranno essere più downgradate attraverso l’exploit nel webKit, a meno di utilizzare un flasher hardware tipo Teensy++ o simili.

PS3Xploit sfrutta due bug nel webKit che attraverso uno script in java eseguito sul browser della PlayStation 3 ci ha permesso di dumpare e iniettare file all’interno di una qualsiasi directory della console.

Sony ha aggiornato dunque il webKit della PlayStation 3, si tratta probabilmente della stessa versione che abbiamo trovato sul nuovo firmware 3.69 della PlayStation Vita che ha bloccato l’exploit h-encore del developer TheFlow.

Di seguito la comunicazione ufficiale del team PS3xploit:

Attenzione: Nessun strumento PS3Xploit funziona ancora con l’aggiornamento 4.83.

A partire dal 11/10/2018, uno dei nostri exploit per l’attivazione del Chain ROP è stato patchato dai nostri amici S#ny.

Gli utenti HAN dovrebbero prestare attenzione all’aggiornamento 4.83, in quanto si potrebbe perdere questa funzionalità in modo permanente se si esegue l’aggiornamento.

Gli utenti compatibili con CFW possono UTILIZZARE L’EXPLOIT SOLO SU 4.82 E INFERIORI in questo momento.

(Visited 1 times, 1 visits today)

11 commenti

  1. Ok,però una precisazione:io la modifica non l’ho ancora fatta,sono col ofw 4.82,e sulla tua guida dice di effettuare l’accesso e attivare l’account:
    “Terminato questo passaggio ora andremo ad attivare la console, se non la si attiva non potremo dumpare i due file act.dat e idps.bin. L’operazione è relativamente semplice, eseguite il login sul PlayStation Network, e da [Gestione account] scendete su [Attivazione sistema].” per dumpare i file.
    A questo punto,sono un po’ confuso…puoi darmi lumi a rigurado?Grazie.

  2. Per favore aiutatemi…
    io ho una ps3 con il 4.82 modificata
    mio fratello quando la vista l’ha voluta anche lui ma lui ha la 4.83 con la ps3 fat ed ora vorrei modificarla e possibile? dato che il downgrade non si puo’ fare…

    1. Se monta il firmware 4.83 devi farla downgradare da qualcuno competente attraverso un flasher, non puoi più farlo via software

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *