[Scena 3DS] Team Gateway rilascerà a breve il suo aggiornamento

Il Team Gateway nella giornata di ieri ha rilasciato nuove notizie sul supporto nativo che può essere installato sul sistema tra la versione 4.5 e 9.2.

Gateway Logo 3DS BYC

Il Team ha dichiarato che presto rilascerà il nuovo aggiornamento che  porterà l’utilizzo della flash-card anche ai possessori di console con sistema nativo dal 4.5 al 9.2. Inoltre il Team ha precisato: che l’aggiornamento non è stato rilasciato immediatamente in quanto, vogliono eliminare eventuali bug per dare un supporto perfetto ai propri utenti. Andiamo a vedere le parole del Team:

“Sappiamo che molti utenti Gateway sono impazienti per il nostro prossimo supporto firmware nativo per i sistemi da 4.5 fino a 9.2.

Attualmente abbiamo implementato il supporto per le versioni firmware 7.0 fino a 9.2 e ogni giorno l’aggiunta del supporto per le versioni più basse.
Ci scusiamo per il ritardo, ma vogliamo rassicurare i nostri utenti che il tutto sarà rilasciata presto.

La nostra politica è stata sempre dimostrata di non correre troppo per garantire un prodotto senza bug e con la possibilità sempre di funzionare nel futuro. Tutti i proprietari di Gateway stanno godendo il nostro prodotto da 18 mesi e nessuno di loro si è mai rammaricato dell’acquisto. Lo stesso sarà per i nuovi utenti che siamo sicuri potranno godere del Gateway, probabilmente per tutta la durata della vita della loro console.

Grazie per il vostro sostegno e vi chiediamo solo un po ‘di pazienza, la nostra nuova versione è ormai dietro l’angolo.”

Non ci resta quindi che aspettare, avendo un po’ di pazienza, in fondo il Team è stato sempre di parola.

(Visited 42 times, 1 visits today)

4 commenti

  1. Ragazzi ma quindi potrei tranquillamente aggiornare all’ultimo FW giusto ? Ormai da quel che ho capito fra poco non ci sarà nessuna differenza tra un 4.5 e un 9.2 .. Quindi io che sono a un firmware 2.0 anziche comprare un gioco e arrivare ad un aggiornamento 4.5 … Tra poco mi bastera aggiornare solo tramite wifi all’ultimo FW senza comprare nessun gioco per permettermi di aggiornare la console giusto ?

  2. No se hai la possibilità di rimanere al 4.5 è meglio che rimani, se vuoi comprare una flash-card Gateway, in quanto il team non sa se nei prossimi aggiornamenti futuri della Nintendo potrà riuscire a dare un supporto. Nel caso invece che vorresti acquistare una flash-card Sky3ds allora, sì aggiorna tranquillamente perché per il team per adesso ha dato il massimo supporto per l’ultimo firmware rilasciato da Nintendo.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *