Home News Cronaca Futuro supporto per firmware 9.0-9.2

[Gateway 3DS] Futuro supporto per firmware 9.0-9.2

278
7

Ebbene si non state leggendo male il Team Gateway porta la compatibilità delle proprie card anche per chi ha la console portatile di casa Nintendo con firmare superiore a 4.5.

Gateway Logo 3DS BYC

Dopo l’uscita del CFW e l’arrivo del nuovo Team Sky3DS, il Team Gateway non vuole perdere colpi sul mercato e così annuncia, dopo vari studi di essere riuscito a far funzionare le proprie card su Nintendo 3DS, Nintendo 2DS e New Nintendo 3DS con l’ultimo firmware installato. Non rallegratevi tanto perché se anche il supporto ci sarà un eventuale aggiornamento di firmware da parte di Nintendo potrà portare alla chiusura della falla scovata dal Team.

Infatti il Team nel suo annuncio specifica ai propri utenti che nel caso fossero su firmware 4.5 o inferiore di non aggiornare poiché in caso di chiusura della falla da parte della Nintendo non sono sicuri di riuscire a trovare ulteriori modi per supportare le pro proprie card, ma andiamo a vedere il comunicato ufficiale:

“Recentemente abbiamo raggiunto un importante traguardo e ora siamo felici di annunciare che siamo in procinto di finalizzare il nostro supporto per i sistemi 3DS che hanno il firmware di sistema 9.0.0-20 / 9.1.0-20J / 9.2.0-20 nativamente!

Sì, questo include 2DS e New 3DS!

Sì, avete capito proprio bene! Se si dispone di un 3DS, o un 2DS o di un sistema nuovo 3DS che esegue il firmware di sistema 9.0.0-20, 9.1.0-20J o 9.2.0-20 allora si sarà in grado di utilizzare la card Gateway 3DS!

Si raccomanda quanto segue per i nostri utenti interessati:
– Se siete su sistema nativo Firmare 4.5, quindi si prega di rimanere in questa versione.
– Se siete su firmware di sistema nativo 5.0 o superiore, quindi si prega di aggiornare alla 9.0.0-20, 9.1.0-20J o 9.2.0-20 e rimanere su questa versione. Non aggiornare al di là di questa versione.

Ma abbiamo anche bisogno di aiuto da parte di voi: i nostri fedeli utenti!
Abbiamo bisogno che voi facciate capire alle vostre famiglie, amici e parenti che non devono aggiornare i loro 3DS al di là della versione che abbiamo suggerito sopra!
Non possiamo garantire che la nostra soluzione continuerà a lavorare con i futuri aggiornamenti al 9.2.0-20!”

Anche se questa mossa può sembrare una buona strategia di mercato, non credo che porterà il Team a non perdere qualche punto sulla scena in quanto il Team Sky3DS pur consentendo l’utilizzo solo di 10 giochi porta sempre la compatibilità per tutti i futuri aggiornamenti del firmware di sistema. E voi cosa ne pensate?

 

7 Commenti

  1. Mi dispiace scriverlo,ma la news è fatta in modo pessimo,riporta una notizia errata.Mi sembra ovvio che se uscisse un 10.0 l’exploit sarebbe patchato:secondo voi la sky3ds supporta tutti i fw successivi senza che ne venga patchata la falla?Ma che dite?Dice di non aggiornare perchè probabilmente l’exploit su 4.5 è migliore di quello su 9.x
    La sky3ds permette di avviare solo rom su 9.x,la gateway su 4.5 ha emunand,homebrew ed altro.

    • La sky3ds non sfrutta falle 😉 va ad emulare una schedina del 3ds e vedo difficile che venga patchata in futuro, a meno che la Nintendo non cambi completamente l’hardware di esse. Mentre per la Gateway, è una cosa normale alla fine. è sempre stato così con tutte le console. Trovi un modo per avviare rom / iso? Fanno il RE di come usa l’exploit il programma per “modificare” la console e lo patchano 😉 comunque sono sicuro che ne hanno diversi da parte. Non credo che dal nulla possano tirare fuori un kernel exploit per fw 9.x , visto che trovarne uno richiede tempo e fatica.

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.