Home PS3 Come evitare gli aggiornamenti dei giochi che richiedono firmware 3.6+ da...

[Guida] Come evitare gli aggiornamenti dei giochi che richiedono firmware 3.6+ da CFW 3.55

661
20

Dopo l’uscita clamorosa del ritorno al live per tutti coloro sono rimasti a CFW 3.55 (LEGGI ARTICOLO), il problema principale è quello degli aggiornamenti per i giochi che richiedono firmware 3.6 e superiori. Il nostro “amico” Spike ci ha voluto rilasciare una guida (ancora da testare), per poter evitare gli aggiornamenti che richiedono i vari game “recenti”.

Vi lasciamo alla guida.

Istallazione:

– fare la stessa procedura ma con patch blocker elite mossy—>LINK
– Installarlo
– Aprire il Terminale
– Avviate il programma.

Procedura:

1. Andiamo sulla play e cancelliamo la patch del gioco che desideriamo.
2. Andiamo su Impostazioni -> Impostazioni di Rete -> Facciamo tutto Automatico, arriviamo a Proxy Server, e facciamo usa.
3. Apriamo sul PC il programma, andiamo sulla play e copiamo dove dice Indirizzo Ip e Proxy Server quelli che vediamo sul PC.
4. Arriviamo a verifica connessione.
5. Andiamo sul PC e schiacciamo START sul programma.
6. Verifichiamo la connessione e tutto è fatto.

Importante!

Il patch blocker blocca la connessione al server delle patch temporaneamente, quindi:
OGNI VOLTA CHE SI DISCONNETTERA’ DOVRETE RIACCEDERE VELOCEMENTE A PSN

Ringraziando calorosamente Spike per la guida, vi ricordiamo che non è ancora stata testata, quindi ogni commento è ben accetto.

Non appena sarà testata vi aggiorneremo.

Stay Tuned!

(Visited 46 times, 1 visits today)