Home Homebrew Un exploit nel kernel in dubbio sul firmware 5.00 della console...

[Scena PS5] Un exploit nel kernel in dubbio sul firmware 5.00 della console PlayStation 5

1445
0

Un’immagine condivisa su Discord da AlexWhite ha destato l’interesse in merito a un potenziale exploit sul firmware 5.00 della PlayStation 5.

L’exploit in questione si basa su una vulnerabilità precedentemente segnalata da TheFloW nel settembre del 2022.

Tuttavia, al momento non vi sono certezze sulla sua effettiva applicabilità sul firmware 5.00, in quanto risulta difficile individuare utenti che abbiano ancora installato questa specifica versione del firmware.

Questo exploit sfrutta una vulnerabilità nel socket IPv6 della console PlayStation 5, che potrebbe potenzialmente consentire l’accesso al kernel del sistema.

Benché non rappresenti una novità, è simile a un exploit precedentemente utilizzato per il jailbreak della console PlayStation 4 nel 2020.

Il developer zecoxao si sta attualmente impegnando nella ricerca di utenti che dispongano del firmware 5.00 installato sulla loro console PlayStation 5.

Tuttavia, questa ricerca è particolarmente complessa in quanto richiede non solo individuare tali utenti, ma anche che essi siano in possesso di un masterizzatore Blu-Ray.

Le persone che possiedono una console PlayStation 5 (con lettore) su firmware 5.00, e che dispongono di un masterizzatore Blu-Ray, sono invitati a contattare gli sviluppatori tramite il canale Discord all’indirizzo: https://discord.gg/kbrzGuH3F6.

Fonte: discord.com

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.