Home Homebrew La catena di exploit mast1c0re testata sul più recente firmware della console...

La catena di exploit mast1c0re testata sul più recente firmware della console PlayStation 5

636
0

Sono passati poco più di quattro mesi dalla rivelazione della catena di exploit mast1c0re, la vulnerabilità che permette di eseguire giochi piratati della console PS2 su PS5 funziona anche sul più recente firmware 6.50.

La conferma ci viene data da McCaulay Hudson, un consulente e ricercatore per la sicurezza che attraverso la pubblicazione di un video su twitter ha mostrato l’exploit eseguito attraverso il gioco PS2 sfruttabile Okage Shadow King, che viene quindi utilizzato per caricare in remoto un altro gioco della PS2, Midnight Club 3.

Difficilmente Sony cercherà di correggere la vulnerabilità, in quanto l’exploit sembrerebbe legato al compilatore JIT dell’emulatore PS2 presente sulle due console PS4 e PS5, correggerlo significherebbe abbandonare l’emulazione dei titoli PS2.

Sony potrebbe comunque decidere di rimuovere i giochi afflitti dalle vulnerabilità, ma a quanto pare questo non sembra essere ancora accaduto.

Okage Shadow King non solo risulta essere ancora presente sul PlayStation Store, ma pare che si renda disponibile anche per gli abbonati al piano PlayStation Plus Premium.

Restiamo intanto in attesa della seconda parte dell’articolo che dovrebbe coprire la parte successiva della catena di exploit, e la risposta da parte di PlayStation alla ricerca.

Fonte¹: wololo.net

Fonte²: twitter.com

LASCIA UN COMMENTO

Per favore inserisci il tuo commento!
Per favore inserisci il tuo nome qui

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.