[Scena PS Vita] Rilasciato aggiornamento per QCMA – Qt Content Manager Assistant ora supporta il firmware 3.30

Il developer codestation pubblica un nuovo aggiornamento del QCMA,  ora lo strumento supporta il firmware 3.30 della console portatile Playstation Vita.

QCMA2

L’applicazione QCMA di Codestation è disponibile per tutti i principali sistemi operativi, Windows, Mac OS X e Unix, richiede la disinstallazione del driver PS Vita di default, e l’installazione del suo driver personalizzato.

3clhdFZ

QCMA può supportare più firmware PS Vita allo stesso tempo, può essere utilizzato per aggiornare manualmente il firmware e per trasferire i file del pacchetto (fino a quando si ha accesso alla installazione del pacchetto).

QCMA

Viene data la possibilità di utilizzare la console portatile su di un firmware inferiore, basta modificare semplicemente la versione del protocollo QCMA alla versione desiderata del firmware PS Vita.

Download e Info

(Visited 212 times, 1 visits today)

5 commenti

  1. Salve a tutti, ho un problema… Sulla psvita sono al fw 3.15. Posso aggiornare il fw solo fino al 3.18, senza passare per il 3.30? E se si, c’è un modo per tornare sul ps store per scaricare il gioco che mi fa avviare l’exploit? Grazie a tutti 🙂

    1. potresti provare ad entrare tramite proxy … E se i giochi sono ancora disponibili riusciresti lo stesso a far partire l’exploit(sempre se resti nel 3.15)

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *