[Scena PS3] Rilasciato unofficial multiMAN 4.65.00 by Isleofdoom

Nella giornata di ieri è stato rilasciato un aggiornamento non ufficiale del più famoso backup manager della scena: multiMAN che arriva alla (ipotetica) versione 4.65.00, un aggiornamento che non arriva da Deank dunque, ma da un developer di nome Isleofdoom.

multi1

Da premettere come il developer non abbia mai rilasciato il source code del backup manager, quindi tutti si sono interrogati un po’ su come abbia fatto Isleofdoom ad aggiornare multiMAN.

C’è anche da dire come questo aggiornamento sia basato completamente sulla versione 4.60.00 rilasciata da Deank. Islefodoom ha voluto lasciare un alone di mistero su questo quesito rilasciando la seguente dichiarazione:

“Ho aggiunto una migliore velocità e compatibilità dei giochi utilizzando il makeself, l’ultima versione che ho trovato.
Io non sono l’unico che ha moddato il suo lavoro,ma ho visto che anche kakaroto ha fatto una versione simile. Da quello che ho sentito non è il kakaroto che conosciamo, ma qualcun altro che sta utilizzando il suo nome.
Sono consapevole che multiMAN è un closed source, ma ognuno di noi ha i propri metodi di fare le cose e sono riuscito a farlo funzionare sul cfw 4.65
Sentitevi liberi di commentare e fatemi sapere se c’è qualsiasi problema e avrò uno sguardo per risolverli. Spero che stasera riesco a portarlo per tutti gli altri fw, ma ho anche trovato un bug su PSX relativo al controller all’avvio di FF7.”

Questo aggiornamento non ufficiale è stato rilasciato solo per i possessori del CFW 4.65 Cobra Habib 1.02, noi abbiamo testato l’aggiornamento anche su un’altra release, stiamo parlando del CFW Cobra DARKNET 4.65 v1.01 BETA.

custom

Dopo aver aggiornato e avviato il backup manager sembra funzionare bene, abbiamo provato a vedere se nelle informazioni di sistema il backup era aggiornato ma ciò non compare restituisce sempre la versione 4.60.00, mentre dalle informazioni sulla XMB viene riportata la versione 4.65.

mmCM

Per quanto riguarda il lancio dei backup possiamo confermarvi il completo funzionamento sia che si presentino in formato cartella (jailbreak per intenderci) che in formato ISO, anche la funzione degli aggiornamenti di gioco può essere utilizzato tranquillamente senza alcun problema di sorta, possiamo dunque confermare che multiMAN è tornato.

Download: multiMAN  Unofficial v4.65.00 by Isleofdoom

Download: Mirror #1

Download: Mirror #2

(Visited 437 times, 1 visits today)

56 commenti

  1. ciao scusate ma ho provato questa release ed ho visto che funziona solo su CFW COBRA, habib 4.65 COBRA 1.02 ad esempio, o il darknet citato anche da voi… ma tutto cio lo fa anche multiman (mmcm) in versione 4.60! quindi dov è la novità? a me sembra il 4.60…

  2. La novità non c’è questo è un aggiornamento rilasciato dal developer di turno, vi confermiamo che in normal mode multiMAN non riesce a lanciare i backup. Cosa che fa tranquillamente in mmCM. Abbiamo testato con un backup in formato cartella da hdd interno ma nulla. Quindi si avete ragione forse novità non ce ne sono ma per dover di cronaca e per i possessori di CFW Cobra abbiamo rilasciato la news.

  3. sembra siano stati patchati il param.sfo e l’eboot.bin confermato attraverso la verifica MD5, tutti i restanti file sono rimasti invariati.
    6e16bf21935898bad32a4c82043c952e PARAM.SFO 1,1 KB (1.092) multiMAN 4.60
    dc974232fd9faa941eaec23428e5940c PARAM.SFO 1,1 KB (1.092) multiman 4.65
    5561af2507c0d4d3e5c3b2719e64e371 EBOOT.BIN 72,3 KB (74.016) multiMAN 4.60
    747d0fab0aa7c719e412e4f832a18413 EBOOT.BIN 67,0 KB (68.640) multiMAN 4.65

    1. Va solo attraverso mmCM (multiMAN Cobra Manager) e dovrete per forza installare un Custom Firmware Cobra per utilizzarlo

  4. Ma perché voler usare a tutti i costi multiman sul 4.65 con tutti i manager iris derivati che ci sono e che funzionano benissimo? Poi sulle versioni cobra basta usare webmanMod che carica tutto senza problemi. Sinceramente non capisco la smania.

    1. Vuoi paragonare iris o qualsiasi fork a multiman? Non c’è paragone, assolutamente! è vero che con webman ci fai di tutto ma multiman è anch’esso fondamentale come backup manager

      1. Era solo per dire che non lo ritengo insostituibile. certo se viene aggiornato ufficialmente MEGLIO, ma alla fine non conta solo giocare?

    1. Mi trovo fuori sede al momento e non abbiamo potuto testare personalmente, attualmente sembra sia possibile installare i PKG come per la Playstation Vita (anche se in modo diverso attraverso il cambio del link di download), è stata tenuta comunque in considerazione e verrà postata nel più breve tempo possibile

    1. backup che richiedano un firmware pari al 4.60 (come Fifa 15 per esempio) puoi semplicemente patcharli, multiMAN riesce a svolgere questa funzione, o puoi utilizzare l’applicazione PSNPatch

  5. Grazie mille Francesco provo e ti faccio
    sapere, gentilissimo come sempre. Ho fatto quella domanda xché non sono molto
    pratico, dovessi avere difficoltà potrò farti alcune domande? Grazie a presto.

  6. Grazie mille tutto risolto dovevo solo rispondere
    si alla domanda che mi faceva quando avviavo
    i backup. Complimenti a tutto lo Staff, siete molto
    professionali, continuate così.

    1. dovresti cercare di cambiare ID univoco per ogni console chiamato comunemente consoleID o idps per ulteriori dettagli leggi le news relative al PSNPatch o Sen Enabler

  7. si ok non pretendo che deank stia sempre a lavorare per noi, ma ultimamente sembra aver perso la voglia di migliorare multiman. Ormai rilascia(va) aggiornamenti solo per implementare la compatibilità con i nuovi fw, a questo punto se non se la sente più di continuare perchè non dà il sorgente a qualcuno con più voglia?? I nuovi fw usciranno ancora e non è possibile dipendere unicamente da lui per la compatibilità!

  8. Da premettere come il developer non abbia mai rilasciato il source code del backup manager, quindi tutti si sono interrogati un po’ su come abbia fatto Isleofdoom ad aggiornare multiMAN.

    To be noted as the developer has never released the source code of the backup manager, then all you have questioned a little ‘how did Isleofdoom to update multiMAN.

    —————————————

    Questo è più come una dimettersi poi un mod attuale . Il ragazzo ha appena fatto alcune modifiche esagonali e curato il PARAM.SFO . Questo è stato a questo proposito, un rilascio buggy al meglio.

    This is more like a resign then an actual mod. The guy just did some hex edits and edited the param.sfo. That was about it, it a buggy release at best.

  9. Ciao a tutti. Sono nuovo. Volevo chiedere a Francesco Lanzillotta come poter avviare fifa 15. Ho installato il nuovo multiman 4.60 ma avvio e mi dà errore. Premetto che ho rogero 4.55 v 1.0.
    Grazie per la risposta

    1. multiMAN non lo patcha in automatico? se cosi non fosse e non vuoi aggiornare ad un Custom Firmware recente dovrai patcharlo, puoi usare PSNPatch oppure i file resi da opoisso893, ricorda però che dovrai intervenire in questo modo ogni qualvolta che devi aggiornare il gioco

  10. io ho rogero 4.55 e multi 4.60 e non me li pactha i game fifa15 e alien mi richiede il 4.60.ce qualche procedimento o qualcosa da spuntare?grazie mille per l’info

  11. Ragazzi, ho risolto per fifa aggiornando la ps3 da rogero 4.55 a ferrox 4.60 v1.01 e installando irisman 3.30. Con multiman non parte , almeno dalle veloci prove fatte.

  12. Buongiorno io ho rogero 4.55 con multiman 4.55 e quando avvio fifa 15 mi appare “the game requires 4.60 firmware version. Do you want to change it to your current 4.55 version? NOTE: the operation will fix 80010009 errors for 4.20-4.31 FW games/updates if files are encrypted with 4.20/0x1C or lower key revision. Cosa significa?

        1. ah, un backup manager, si puoi aggiornarli alle ultime versioni, multiMAN puoi farlo da dentro l’applicazione stessa

        2. Ciao ho aggiornato come mi hai detto con cfw Darknet e multiman 4.65. E’ normale ke i gioki vanno solo da hard disk interno? Con quello esterno mi da la skermata nera.

  13. Ciao a tutti Ragazzi, io ho lo stesso problema di tutti voi, ho rogero 4.55 con multiman 4.55 e quando avvio fifa 15 mi appare “the game requires 4.60 firmware version. Do you want to change it to your current 4.55 version? NOTE: the operation will fix 80010009 errors for 4.20-4.31 FW games/updates if files are encrypted with 4.20/0x1C or lower key revision , e poi mi chiede se fare si o no. Facendo si, rischio di fare danni e perdere tutto? cosa dovrei fare di preciso per risolvere? grazie mille a tutti

  14. Ciao…avrei bisogno di un aiuto…ho multiman 4.55…come faccio a far partire fifa 15 dato che mi richiede l’aggiornamento????

  15. … anch’io stesso problema …… cfw 4.53 ….. e mi richiede il 4.60 …..
    Avendo multiman 4.53 … basta aggiornare multiman all’ultima versione ? ( 4.66 )

    Grazie
    Ciao

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *