[Scena PS3] Rilasciato CFW CEX 4.41 ARCH v2.00 [FINAL]

E’ stato rilasciato un nuovo CFW, questa volta si tratta del noto ARCH, giunto alla versione 4.41 CEX v2.00 [Finale].

Il custom firmware è stato creato sulla base del 4.41, quindi coloro che vogliono collegarsi online, possono installare lo spoof 4.46, ma il rischio per quanto riguarda il ban rimane molto alto!

Questo CFW non si installa su una console PS3 con firmware ufficiale al di sopra del 3.55!

Changelog:

  • Aggiunto: CAxx.cer versione 4.46 (migliora la compatibilità per la riproduzione delle copie di backup per i giochi).
  • Risolta: Schermata nera all’avvio dei giochi “PSP Minis Remater”
  • Altri miglioramente sulla XMB

Il CFW sembra contenere un bug, fortunatamente non si manifesta su tutte le console, ma solo su alcuni modelli.

  • Quando la console viene accesa con il tasto PS sul controller, esso non viene riconosciuto. In questo caso, dovrete tenere premuto il tasto PS, in modo da far spegnere i led rossi lampeggianti, quindi premete nuovamente il pulsante PS per collegare il joystick. Il controller sarà collegato senza utilizzare il cavo USB.

Nota: Questo errore può essere corretto tramite l’Homebrew ARCH RCX.

Ecco il CFW in azione:

Installazione:

Rimuovere tutti i DVD / BD Giochi dal lettore Blu-Ray!

  • Decomprimere l’archivio e rinominare il file in PS3UPDAT.PUP “PS3/UPDATE/PS3UPDAT.PUP
  • Copiare / incollare la cartella PS3 alla radice di un chiavetta USB formattata in FAT32
  • Collegare il cavo USB alla console
  • Dirigetevi su “Impostazioni / Aggiornamento / Aggiorna tramite supporti di memorizzazione e seguire le istruzioni visualizzate sullo schermo.
  • Nota => Installare attraverso Recovery Mode per maggiore sicurezza
  • Buon Divertimento!

Procedura downgrade a 3.55:

  • Scaricare il 4,25 downgrader PUP —> 4,25 Downgrader Dimensione 176MB (184.595.263 byte) MD5: LINK
  • Rinominare il file scaricato in “PS3UPDAT.PUP” e inseritelo sulla vostra USB in: “USB \ PS3 \ UPDATE \ PS3UPDAT.PUP”
  • Andate dalla XMB a System Update e installare il 4,25 CFW downgrader.
  • Installate e attivate questo PKG: toggle_qa
  • Adesso la console dovrebbe fare 3 bip e riavviarsi, se non lo fa cancellatelo e reinstallatelo
  • Ora scorrete fino a Impostazioni > Impostazioni di Rete e premete la combinazione: L1 + L2 + L3 (pad analogico sinistro) + R1 + R2 + tasto giù.
  • Appariranno 3 icone nascoste, andate su Debug Settings > Update Debug > Impostatelo su ON.
  • Una volta fatto, avviare la console in modalità di ripristino e installare il CFW Kmeaw 3.55 o il 3.55 ufficiale (link: => 3.55 Kmeaw / => 3.55 ufficiale )

Download:

(Visited 92 times, 1 visits today)

12 commenti

  1. Salve ragazzi,

    Ma la procedura di downgrade vale solo per questo CFW o è universale?
    Perchè io ho installato il CFW Rebug 4.40, se volessi tornare al 3.55 Kmeaw eseguo la stessa procedura?

    Grazie mille.

  2. io ho il cfw 4.41 lite rebug spoffato con4.46 sgk e’ perfetto non da nessun problema si scarica dal play store e si gioca online non conviene cambiare con questo nemmeno se era un cfw 4.60

  3. io ho cfw rebug 4.41 lite col favoloso spoof di sgk fatto al volo ma benissimo sono stai ptchati i certificati alla sony rulta un ofw 4.46

  4. si ma lo spoof e’ uscito qualche giorno fa comunque non conviene installare questo ormai conviene aspettare un cfw 4.46 che sta per uscire il problema e’ se aggiorneranno multimen o iris che hanno dichiarato che non li fanno piu’ un mio amico su un altro forum dice che forse riesce a farlo lui un backup manager ma ci credo poco

  5. Se non hanno intenzione di rilasciare multiman o iris per cfw 4.46, che rilascino quanto meno il source code cosi che qualche modder riesca ad implementarlo anche sui nuovi cfw!

  6. Scusate per l’OT siccome fino ad adesso ho solo usato Rogero come CFW ed esso si è ritirato dalla scena PS3,quali sono i validi team CFW al livello di Rogero oltre Arch??
    Vorrei essere più informato a riguardo per le prossime versioni.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *