[Scena PS3] Rilasciato Multiman 4.40.00 [Aggiornato X1]

Dopo l’uscita del Custom Firmware Rebug 4.41 aspettavamo ansiosi l’arrivo della nuova versione di multiman, in questa versione è stata aggiunta appunto il supporto al nuovo custom firmware.

multiman-041905-update

In verita noi di Biteyourconsole ci aspettavamo anche l’aggiunta della funzione disc-less payload presente in Iris Manager, forse verrà rilasciata in un prossimo aggiornamento.

Tutte le caratteristiche (come la modifica della regione Movie BD, BD-Mirror, Dynarec, PS1 + BIN ISO, backup PS2 Classics, discless, ecc) ora funzionano a meraviglia.

Attenzione: Se eseguite sul nuovo custom firmware 4.41, è necessario riattivare l’emulatore BD-ROM (opzione in basso nelle impostazioni) e riavviare multiMAN per farlo funzionare.

LastGAME, gamedata e stDISC al momento non funzioneranno. BdRESET dovrebbe funzionare.
La funzione in mm per i dati di gioco esterni funziona. Se si dispone di gamedata installato è possibile tornare alla modalità HDD.

Download: Multiman 4.40.00 full

Download: Multiman 4.40.00 update (aggiornare solo da 4.30.00)

[Aggiornato x1]

Deank rilascia un ulteriore aggiornamento senza pero cambiare la versione di multiman, che rimane invariata al 4.40.00.

changelog

  • Aggiornato Showtime alla versione 04.03.211.
  • Aggiornato l’emulatore PS1 (ps1_emu.self) a 4.41 ( sarà utilizzato il 4.40 e 4.41 CFWS).
  • Aggiornato emulatore PS1_NET (ps1_netemu.self) a 4,41 (che sarà utilizzato su 4.40 e 4.41 CFWS) multiman utilizzerà ps1_emu/ps1_netemu da 4.41OFW (patchato ovviamente) al momento del lancio PS1 ISO / BIN + CUE backup se la PS3 è in esecuzione da 4.40CFW/4.41CFW, offre una maggiore compatibilità con quasi tutti i titoli.

Download: Multiman 4.40.00 full

Download: Showtime 04.03.211 [CEX] 

Download: Showtime 04.03.211 [DEX] 

(Visited 219 times, 1 visits today)

9 commenti

    1. Se stai sul 4.30 te ne frega poco di questo aggiornamento di multiman perchè serve solo per il cfw 4.41 Rebug, perciò te stai sempre su un cfw 4.30 anche se hai lo spoof. A meno che non decidi di installare il 4.41 Rebug allora ti serve questa nuova versione di multiman per poter funzionare, altrimenti stattene tranquillo! 🙂

  1. tanto per avere chiarimenti dal commento di alessandro io sto su rogero 4.30 ma posso comunque installare il multiman 4.40 per usufruire delle migliorie apportate ?

  2. certo che sì! In questa versione viene aggiunto solo il sopporto ai cfw 4.41, ma questo non significa che supporta solo quello. Funziona normalmente anche sui cfw 4.30, 4.21 ecc…

    1. e perchè allora a me che ho fw 3.41 non parte? avvio e rimane lo schermo nero ad oltranza! come posso fare! prima avevo MultiMan 4.18 e andava, ho aggiornato solo per provare se riuscivo a far partire dei giochi nuovi che non mi funzionavano! help please!!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *