Un nuovo exploit su Playstation 4 per firmware 4.0x e inferiori

Il developer e hacker italiano qwertyoruiop, Luca Todesco ci mostra l’esecuzione di un exploit sul firmware 4.0x della Playstation 4, un primo Proof of Concept che ci avvisa o meno della presenza di vulnerabilità.

L’exploit sul webKit basato su di un attacco RCE (Remote Code Execution) dovrebbe permetterci di attivare l’esecuzione di codice arbitrario nel contesto del browser al fine di ottenere informazioni sensibili, aggirare le restrizioni di sicurezza o causare determinate condizioni.



Source : twitter.com

(Visited 284 times, 1 visits today)

5 commenti

  1. Ahahahaha che ridere, è solo un tool in grado di dirci se sony ha rilasciato un fw vulnerabile oppure no, ahahaha
    … e per inciso dire che è un inizio non fa una piega perché si diceva anche 2 anni fa e guarda ora dove è arrivata la scena ps4 … al nulla !!!
    Ringrazio sempre questo forum per questi aggiornamenti ma per la notizia in sé ormai non fa più effetto, tutti quelli che conosco non credono più a niente e ringrazio il dev per aver pubblicato il tool perché così facendo lui avrà un futuro… e nel frattempo la sony con il prossimo fw inibira’ lo stesso, ahahahah che ridere ragazzi…….

  2. io penso che il cfw ci sia già da un bel pò ma nessuno si espone e lo pubblica visto che sony gli farebbe un culo come una capanna….. non ci sono + gli haker come una volta….

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *