[Scena Wii U] Rilasciato Loadiine Flow v1.00 per firmware 5.4.0

Il developer Markus95 ci mostra una versione di Loadiine Flow compatibile con il firmware 5.4.0, fino ad oggi ci era stato possibile eseguire il backup loader solo sui firmware 5.3.2 e 5.0.0.

loadiinee

Le modifiche attuate al backup manager per funzionare su firmware 5.4.0 sono state riportate dal developer Onion_Knight, ed ora queste sono state in grado di adattarsi perfettamente con la versione 1.00 di Loadiine Flow rilasciata dal developer Kazai. Il tutto costruito dallo sviluppatore Markus95.

All’interno dell’archivio troverete i tre file elf, il file flow.mp4 (necessario se si fa uso del web server mongoose) e una cartella contenente le cover, rinominate i file ******.tga in skinA.tga e copiatele all’interno della directory del gioco corrispondente.

Se non si vuole creare il proprio web server potrete fare uso del collegamento http://05sonicblue.com/05sonicblue/wiiuhax/.

Download: Loadiine Flow v1.00 per firmware 5.4.0



Source : gbatemp.net


11 commenti

  1. non sono pratico, quindi ora posso aggiornare all’ultimo fw disponibile e avviare lo stesso i backup? io sono rimasto al 4.0.0

    1. o rimani così e attendi un kernel exploit completo di tipo IOSU (in stile wii), oppure aggiorni SOLO a 5.3.2 mediante uno di questi giochi in modo da poter usare Loadiine: Mario Party 10, Splatoon. Ci sarebbe anche Yoshi’s Woolly World ma ve ne è in circolazione una ristampa che contiene fw maggiore, quindi occhio. Tranne i “ready to play”, e quelli che estrai mediante lo stesso Loadiine, tutti i wud dei backup “così come sono” vanno estratti, servono le chiavi, i giochi pesantissimi vanno solo da SD, devi crearti un web server locale dal pc o dallo smartphone/tablet sempre attivo finché giochi, se hai windows 7 devi avere il service pack1 per far andare la gran parte dei tool di estrazione dei wud.
      Devi cancellare ogni connessione a internet, oppure bloccare l’accesso del WiiU a internet dalle impostazioni del tuo router (riservandogli prima un IP univoco, sennò lo cambia random e si collega); tutti gli altri sistemi (dns particolari, blocco indirizzi server nintendo, ecc.) possono tradirti.
      In realtà potresti aggiornare anche fino a massimo 5.4.0 ( http://rhcafe.us.to/ ) ma non ne vedo l’utilità nel tuo caso che stai su fw vecchio e facilmente papabile in futuro (speriamo presto). Non è così frequente trovarsi un fw così vecchio: io al tuo posto, se non hai urgenza di giocare, attenderei un IOSU coi fiocchi

  2. Scusate, mi allaccio sia alla news che al commento di NOISE0.

    Voglio comprare un Wii U e lo trovo con un fw vecchio.
    Posso aggiornarlo manualmente al 5.4.0? Tipo da scheda SD?

    Ma………………. Per giocare devo essere collegato ad un server?!? °__°

    1. da scheda SD no, serve per forza un gioco; non so se ci sono o quale siano i giochi con 5.4.0, di sicuro il 3.5.2 contenuto in quelli che ho citato va benone. Non ti conviene portarla a 5.4.0 anche perché potrebbe dar rogne alla softmod vWii che consente HackMii con tanto di HBC, praticamente identica a un Wii softmoddato.
      Più che a un server, bisogna collegarsi dal browser ad alcuni siti che ospitano l’exploit, quindi sei costetto a bloccare l’accesso a tutto il resto per evitare accidentali aggiornamenti del fw. Per evitare ciò si può creare un web server locale sul pc, con Apache, Mongoose o altro, ma il router del pc dovrà cmq vedere il WiiU, e non si sa mai…
      una soluzione in tal senso sicura, può essere quella di crearsi col cell o col tablet android un mini web server (ci sono una miriade di app anche open source per farlo, tipo servdroid) ma esclusivamente via tethering Wi Fi, così che la console dialoghi direttamente col dispositivo che ospita “fisicamente” i file di Loadiine (cartella /www prelevata da questo archivio ufficiale https://github.com/dimok789/loadiine/ ), e avendo cura di DISABILITARE la connessione dati del cell, altrimenti la console si collega normalmente a internet

    2. Ciao Gianni,
      Potresti trovare WiiU con firmware vecchio nei bundle meno recenti, controlla la lista qui di seguito: http://bit.ly/1QFaiiS
      Il consiglio è di aggiornare la console fino al 5.3.2, con i giochi che suggeriva giustamente l’utente NOISE0.
      Per avviare copie di backup hai due opzioni:
      1) Visiti delle pagine web appositamente allestite per avviare gli exploit
      2) Hostare un web server sul tuo pc, il vantaggio di usare questa opzione consiste nell’avere gli exploit nella tua rete locale, evitando di conseguenza di connettere la WiiU ad internet, il che può essere pericoloso per quanto riguarda gli aggiornamenti di sistema,
      Spero di esserti stato utile.

  3. @Nichy Didonna
    Grazie mille per la gentilizza, ma non mi è ancora chiara una cosa:
    l’exploit va lanciato ogni volta? E per farlo occorre visitare quelle pagine web o avere un webserver in casa?
    Se è così, preferisco attendere il fantomatico IOSU. :-/

    1. @GIANNI
      Ahimé, purtroppo l’exploit va lanciato ogni volta, visitando le pagine web o con il web server domestico. E’ un processo macchinoso, con IOSU sarà tutto più semplice.

        1. Nintendo finora non sembra essere stata granché interessata a bloccare l’hackmii del vWii: fino a 5.5.0 è installabile, su fw maggiore non è confermato

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *