[Scena Wii U] Le Virtual Console N64, DSi e Super Nes arrivano su Loadiine v4.0

Il recente aggiornamento di Loadiine, il manager capace di avviare i nostri backup della Wii U pare sia riuscito a sbloccare delle funzionalità aggiuntive riportando il supporto per le Virtual Console N64, DSi e Super Nes.

loadiine

Non è una novità questa, la Virtual Console è un servizio presente sulle console Wii e Wii U capace di “emulare” giochi retro acquistati sul canale Wii Shop.

Al momento pare che l’unica condizione sembra sia dovuta alla necessità di riportare i giusti file .xml (solo per N64 e DSi), anche se non tutte le rom saranno compatibili.

Di seguito viene descritta la procedura da seguire per poter avviare correttamente le roms attraverso le Virtual Console per Nintendo 64 e DSi.

Avvio roms N64

  • Copiate e incollate il vostro Virtual Console all’interno della scheda SD.
  • Estraete l’archivio code.zip e copiate i due file XML contenuti nella directory N64 vicino al file .rpx.
  • Sostituite la rom  che si trova nella directory content/rom/… rinominandola allo stesso modo.
  • Avviate la Virtual Console da Loadiine v4.0 (da Mii Maker o Super Smash Bros).

Avvio roms DSi

  • Copiate e incollate il vostro Virtual Console all’interno della scheda SD.
  • Estraete l’archivio code.zip e copiate i due file XML contenuti nella directory NDS vicino al file .rpx.
  • Sostituite la rom  che si trova nella directory content/rom/… rinominandola allo stesso modo.
  • Avviate la Virtual Console da Loadiine v4.0 (da Mii Maker o Super Smash Bros).

Cliccando su questo collegamento potrete trovare la lista di compatibilità aggiornata per Loadiine v4.0.

Download: Code XML per Virtual Console N64 e DSi



Source : logic-sunrise.com


2 commenti

  1. Premessa: si consigliava di rimanere su un firmware che partiva dal 4.1.0 per arrivare al 5.1 per avere un semplice custom firmware che doveva essere rilasciato a breve(fonte gbatemp penso si possa dire tanto e’ un sito straniero)……. questo loadiine funziona solo su fw 5.3.2 che alla luce sempre della stessa fonte pare ci siano piu’ difficolt’a per il rilascio di un cfw vero e proprio………allora la domanda per voi che sicuramente siete piu’ addentrati di me e’ : conviene ancora rimanere fermi su un fw inferiore al 5.1 o visto lo sviluppo di questo loadiine meglio aggiornare e chi s’e’ visto s’e’ visto???
    grazie

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *